Barva Černá / Certifikace CE, RoHS / Typ balení Střední/velké / Formát 1U / Šířka 440 mm / Výška 44 mm
Všechny parametryKód: SG2218P Výrobce: TP-Link EAN: 4897098689509
Learn more about TP-Link PoE technology >
Learn more about Omada Cloud SDN>?
Stránky produktu: https://www.tp-link.com/us/business-networking/omada-sdn-switch/sg2218p/
Technické specifikace
| HARDWARE FEATURES | |
| Standards and Protocols | IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x |
| Interface | • 16× 10/100/1000 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) • 2× Gigabit SFP Slots |
| Network Media | • 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) • 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) • 1000BASE-X: MMF, SMF |
| Power Supply | 100-240V AC, 50/60Hz |
| PoE Ports (RJ45) | • Standard: 802.3at/af compliant • PoE+ Ports: 16 Ports • PoE Power Budget: 150 W* |
| Dimensions ( W x D x H ) | 17.3 × 7.1 × 1.7 in. (440 × 180 × 44 mm) |
| Mounting | Rack Mountable |
| Max Power Consumption | • 181.4 W (110 V/60 Hz) (with 150 W PD connected) • 178.3 W (220 V/50 Hz) (with 150 W PD connected) |
| Max Heat Dissipation | • 619.06 BTU/hr (110 V/60 Hz) (with 150 W PD connected) • 608.52 BTU/hr (220 V/50 Hz) (with 150 W PD connected) |
| PERFORMANCE | |
| Switching Capacity | 36 Gbps |
| Packet Forwarding Rate | 26.78 Mpps |
| MAC Address Table | 8K |
| Packet Buffer Memory | 4.1 Mbit |
| Jumbo Frame | 9 KB |
| SOFTWARE FEATURES | |
| Quality of Service | • 802.1p CoS/DSCP priority • 8 priority queues • Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) • Queue Weight Config • Bandwidth Control - Port/Flow based Rating Limit • Smoother Performance • Storm Control - Multiple Control Modes(kbps/ratio) - Broadcast/Multicast/Unknown-Unicast Control |
| L2 and L2+ Features | • 16 IP Interfaces - Support IPv4/IPv6 Interface • Static Routing - 32 IPv4/IPv6 Static Routes • DHCP Server • DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay • DHCP L2 Relay • Static ARP • Proxy ARP • Gratuitous ARP • Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group • Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter/Protect, Root Protect • Loopback Detection • Flow Control - 802.3x Flow Control • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both • Device Link Detect Protocol (DLDP) • 802.1ab LLDP/ LLDP-MED |
| VLAN | • VLAN Group - Max. 4K VLAN Groups • 802.1Q tag VLAN • MAC VLAN: 12 Entries • Protocol VLAN • GVRP • Voice VLAN |
| Access Control List | • Support up to 230 entries • Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday • Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL - Source IP - Destination IP - IP Protocol - TCP Flag - TCP/UDP Source Port - TCP/UDP Destination Port - DSCP/IP TOS • IPv6 ACL • Combined ACL • Rule Operation - Permit/Deny • Policy Action - Mirror - Rate Limit - Redirect - QoS Remark • ACL Rules Binding - Port Binding - VLAN Binding • Actions for flows - Mirror (to supported interface) - Redirect (to supported interface) - Rate Limit - QoS Remark |
| Security | • AAA • 802.1X - Port based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability • IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection • IP Source Guard - 253 Entries - Source IP+Source MAC • IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC • DoS Defend • Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC based access control |
| IPv6 | • IPv6 Static Routing and ACL • IPv6 Dual IPv4/IPv6 • IPv6 Interface • Multicast Listener Discovery (MLD) Snooping • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP |
| Advanced Features | • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule |
| MIBs | • MIB II (RFC1213) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIBs • RMON MIB(RFC1757, rmon 1,2,3,9) |
| MANAGEMENT | |
| Omada App | Yes, through • Omada Cloud-Based Controller • OC300 • OC200 • Omada Software Controller |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller OC300 • Omada Hardware Controller OC200 • Omada Software Controller |
| Cloud Access | Yes, through • Omada Cloud-Based Controller • OC300 • OC200 • Omada Software Controller |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller |
| Management Features | • Web-based GUI • Command Line Interface (CLI) through telnet • SNMPv1/v2c/v3 • SNMP Trap/Inform • RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • SNTP • System Log |
| OTHERS | |
| Certification | CE, FCC, RoHS |
| Package Contents | TL-SG2218P • Power Cord • Installation Guide • Rackmount Kit • Rubber Feet |
| System Requirements | Microsoft Windows XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. |
| Environment | • Operating Temperature: 0–50 °C (32–122 °F); • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing |
| Barva | Černá |
|---|---|
| Certifikace | CE, RoHS |
| Typ balení | Střední/velké |
| Formát | 1U |
| Šířka | 440 mm |
| Výška | 44 mm |
| Hloubka | 180 mm |
| Síťové standardy | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Počet portů Ethernetu (RJ-45) | 16 |
| Provozní rozsah teplot (T-T) | 0 - 50 °C |
| Rozsah teplot při skladování (T-T) | -40 - 70 °C |
| Doporučená provozní relativní vlhkost | 10 - 90 % |
| Rozsah relativní vlhkosti při skladování (H-H) | 5 - 90 % |
| Rozhraní | • 16× 10/100/1000 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) , • 2× Gigabit SFP Slots |
| Návod na použití | Ano |
| Vstupní střídavé napětí | 100 - 240 V |
| Frekvence vstupního střídavého napětí | 50/60 Hz |
| Typ napájení | DC/PoE |
| Dodávané kabely | LAN (RJ-45) |
| Účel | Commercial - pro profesionální použití |
| Záruční doba | 60 měs. |
| Záruční doba IČO | 60 měs. |
| Rozměry | 440 × 180 × 44 mm |
| Přenosová rychlost sítě Ethernet | 10,100,1000 Mbit/s |
| Vstupní napětí | 100 - 240 (AC) |
| Napájecí zdroj | DC/PoE |
| Vestavěný displej | Ano |
| LED indikátory | Ano |
| Počet portů | 18 |
| Podpora napájení po Ethernetu (PoE) | Ano |
| Typ přepínače | Řízený |
| Přepínač vrstev | L2/L2+ |
| Typy přepínaných ethernetových portů RJ-45 | Gigabit Ethernet (10/100/1000) |
| Provedení | samostatně stojící |
| Podpora 10G | Ne |
| Instalace do racku | Ano |
| Napájecí zdroj v ceně | Ano |
| Bez ventilátorů (fanless) | Ne |
| Auto MDI/MDI-X | Ano |
| Gigabitový LAN | Ano |
| Správa | Ano |
| Podpora PoE | Ano |
| Použití v exteriéru | Ne |
| Power over Ethernet (PoE) | Ano |
| Seznam řízení přístupu (ACL) | Ano |
| Podpora VLAN | Ano |
| Typ přepínacích portů Ethernetu (RJ-45) | Gigabit Ethernet (10/100/1000) |
| Počet přepínacích portů Ethernetu (RJ-45) | 16 |
| Přepínací kapacita | 26.78 Gbit/s |
| Montáž do racku | Ano |
| Montáž | Rack Mountable |
| SFP | Ano |
| Zpracováno | Schváleno |
| QoS | Ano |
| Správa přes webové rozhraní | Ano |
| ARP inspekce | Ano |
| Konfigurace nastavení lokace (CLI) | Ano |
| Podpora MIB | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Počet přepínaných portů Ethernet (RJ-45) | 16 |
| Trasa IP | Ano |
| Směrování na základě pravidel | Ano |
| Podpora kontroly toku | Ano |
| Ochrana proti broadcast stormu | Ano |
| Maximální spotřeba energie | 181,4 W |
| Mezní poměr | Ano |
| Protokol větvícího se stromu (STP) | Ano |
| Automatické vyjednávání | Ano |
| Kapacita přepínání | 26,78 Gbit/s |
| Rychlost přetáčení | 26,78 Mpps |
| Tabulka MAC adres | 8000 pol. |
| Vyrovnávací paměť pro pakety | 4,1 MB |
| DHCP vlastnosti | DHCP client, DHCP relay, DHCP snooping |
| Filtrování MAC adres | Ano |
| Podpora SSH/SSL | Ano |
| Ochrana před uzavřeným obvodem | Ano |
| BPDU filtrace/ochrana | Ano |
| Autentizace | Autentizace podle MAC adresy, Autentizace podle portu |
| Podpora pro multicast | Ano |
| Rychlost portů | 1 Gb/s |
| Rychlost směrování (Mpps) | 26,78 |
| Shoda | CE, FCC, RoHS |
| Port RS-232 | Ne |
| PoE výstup | 802.3af/at |
| PoE vstup | Ne |
| Napájení zařízení | externí adaptér |
| Kapacita sběrnice | 36 Gbps |
| Provozní teplota min. | 0 °C |
| Provozní teplota max. | 50 °C |
| Homologace EN50155 | Ne |
| Vrstva OSI | L3 static (L2+) |
| PoE 802.3af | PoE |
| Rychlost přenosu | 10/100/1000 |
| Spotřeba energie (maximální) | 181.4 W |
| Podpora pro Jumbo Frames | Ano |
| Jumbo rámy | 9 |
| Projektová cena | Ano |
| Podpora Jumbo frames | Ano |
| Provedení switche | Do racku |
| Pasivní chlazení | Ne |
| Integrovaný switch | Ano |
| Počet SFP portů | 2 |
| PoE | 802.3af/at |
| PoE rozpočet (W) | 101-200 |
| Počet PoE výstupů | 16 |
| Podpora microSD karet | Ne |
| Podpora QoS | Ano |
| Webová správa | Ano |
| Vrstva přepínače | L2/L2+ |
| Počet slotů pro moduly SFP | 2 |
| Počet instalovaných modulů SFP | 0 |
| Počet instalovaných SFP+ modulů | 0 |
| Agregace linek | Ano |
| Spanning tree protokol | Ano |
| Omezení rychlosti | Ano |
| Směrování na základě zásad (Policy-based routing) | Ano |
| Vyrovnávací paměť paketů | 4.1 MB |
| Podpora multicastu | Ano |
| Celkový rozpočet Power over Ethernet (PoE) | 150 W |
| Tepelný výkon | 619.06 BTU/h |
| Agregace spojení | Ano |
| Celková zatížitelnost Power over Ethernet (PoE) | 150 W |
| Podpora řízení toku | Ano |
| Tepelné vyzařování | 619,06 BTU/h |
| Automatická negociace | Ano |
| Přenosová rychlost přeposílání | 26.78 Mpps |
| Ochrana proti smyčce | Ano |
| Výpis událostí systému | Ano |
| Počet portů SFP | 2 |
| Protokol systémových událostí | Ano |
| Cloudové řízení | Ano |
| IP směrování | Ano |
| Napájecí zdroj součástí balení | Ano |
| Standard | 802.3at/af compliant |
| Počet PoE portů | 16 |
| Počet slotů SFP modulu | 2 |
| Ochrana statického portu | Ano |
| Zabezpečení statického portu | Ano |
| Frekvence napětí | 50 - 60 |
| Funkce vícesměrového vysílání | Směrování vícesměrového vysílání |
| Funkce multicastu | Multicast forwarding |
| PoE budget | 16× 802.3at/af kompatibilních PoE+ portů s celkovým napájením 150 W |