Barva Černá / Certifikace CE, RoHS / Šířka 286 mm / Výška 25,4 mm / Hloubka 111,7 mm / Síťové standardy IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
Všechny parametryKód: SG2016P Výrobce: TP-Link EAN: 4897098689493
Learn more about TP-Link PoE technology >
Learn more about Omada Cloud SDN>?
Stránky produktu: https://www.tp-link.com/uk/business-networking/omada-sdn-switch/tl-sg2016p/
Technické specifikace
| HARDWARE FEATURES | |
| Standards and Protocols | IEEE 802.3i, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x |
| Interface | • 16× 10/100/1000 Mbps RJ45 Ports (Ports 1–8 Support 802.3at/af PoE+) • Auto-Negotiation/Auto MDI/MDIX |
| Network Media | • 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) • 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) |
| Fan Quantity | Fanless |
| Power Supply | • External Power Adapter (Output: 53.5 VDC/ 1.31 A) |
| PoE Ports (RJ45) | • Standard: 802.3af/at compliant • PoE Ports: 8 Ports • Power Supply: 120 W* |
| Dimensions ( W x D x H ) | 11.3 x 4.4 x 1.0 in (286 x 111.7 x 25.4 mm) |
| Max Power Consumption | 146.5 W (110 V/60 Hz) (with 120 W PD connected) |
| Max Heat Dissipation | 499.98 BTU/hr (110 V/60 Hz) (with 120 W PD connected) |
| PERFORMANCE | |
| Bandwidth/Backplane | 16 Gbps |
| MAC Address Table | 8k |
| Packet Buffer Memory | 4.1 Mbit |
| Jumbo Frame | 9 KB |
| SOFTWARE FEATURES | |
| Quality of Service | • 802.1p CoS/DSCP priority • 8 priority queues • Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) • Queue Weight Config • Bandwidth Control - Port/Flow-based Rating Limit • Smoother Performance • Storm Control - Multiple Control Modes(kbps/ratio) - Broadcast/Multicast/Unknown-Unicast Control |
| L2 and L2+ Features | • DHCP Relay - DHCP VLAN Relay • DHCP L2 Relay • Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group • Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter/Protect, Root Protect • Loopback Detection • Flow Control - 802.3x Flow Control • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both • Device Link Detect Protocol (DLDP) • 802.1ab LLDP/ LLDP-MED |
| L2 Multicast | • 511 IPv4, IPv6 shared multicast groups • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - Static Group Config • Multicast VLAN Registration (MVR) • Multicast Filtering • MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config • Limited IP Multicast (256 profiles and 16 entries per profile) |
| IPv6 Support | • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP |
| VLAN | • VLAN Group - Max. 4K VLAN Groups • 802.1Q tag VLAN • MAC VLAN: 12 Entries • Protocol VLAN • GVRP • Voice VLAN |
| Access Control List | • Support up to 230 entries • Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday • Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL - Source IP - Destination IP - IP Protocol - TCP Flag - TCP/UDP Source Port - TCP/UDP Destination Port - DSCP/IP TOS • IPv6 ACL • Combined ACL • Rule Operation - Permit/Deny • Policy Action - Mirror - Rate Limit - Redirect - QoS Remark • ACL Rules Binding - Port Binding - VLAN Binding • Actions for flows - Mirror (to supported interface) - Redirect (to supported interface) - Rate Limit - QoS Remark |
| Security | • AAA • 802.1X - Port-based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability • IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection • IP Source Guard - 253 Entries - Source IP+Source MAC • IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC • DoS Defend • Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC-based access control |
| Advanced Features | • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule |
| MIBs | • MIB II (RFC1213) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIBs • RMON MIB(RFC1757, rmon 1,2,3,9) |
| MANAGEMENT | |
| Omada App | Yes, through • Omada Cloud-Based Controller • OC300 • OC200 • Omada Software Controller |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller |
| Cloud Access | Yes, through • Omada Cloud-Based Controller • OC300 • OC200 • Omada Software Controller |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller |
| Management Features | • Web-based GUI • Command Line Interface (CLI) through telnet • SNMPv1/v2c/v3 • SNMP Trap/Inform • RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • SNTP • System Log |
| OTHERS | |
| Certification | CE, FCC, RoHS |
| Package Contents | • TL-SG2016P • Power Adapter • Installation Guide • Rubber Feet |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. |
| Environment | • Operating Temperature: 0–40 °C (32–104 °F); • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing |
| Barva | Černá |
|---|---|
| Certifikace | CE, RoHS |
| Šířka | 286 mm |
| Výška | 25,4 mm |
| Hloubka | 111,7 mm |
| Síťové standardy | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
| Počet portů Ethernetu (RJ-45) | 16 |
| Provozní rozsah teplot (T-T) | 0 - 40 °C |
| Rozsah teplot při skladování (T-T) | -40 - 70 °C |
| Doporučená provozní relativní vlhkost | 10 - 90 % |
| Rozsah relativní vlhkosti při skladování (H-H) | 5 - 90 % |
| Rozhraní | • 16× 10/100/1000 Mbps RJ45 Ports (Ports 1–8 Support 802.3at/af PoE+) , • Auto-Negotiation/Auto MDI/MDIX |
| Návod na použití | Ano |
| Typ napájení | DC/PoE |
| Dodávané kabely | AC |
| Účel | Commercial - pro profesionální použití |
| Záruční doba | 24 měs. |
| Záruční doba IČO | 24 měs. |
| Rozměry | 286 × 111,7 × 25,4 mm |
| Přenosová rychlost sítě Ethernet | 10,100,1000 Mbit/s |
| Vstupní napětí | 53,5 (DC) |
| Napájecí zdroj | DC/PoE |
| Vestavěný displej | Ano |
| LED indikátory | PoE, Výkon, Systém |
| Počet portů | 16 |
| Podpora napájení po Ethernetu (PoE) | Ano |
| LAN | Ano |
| Typ přepínače | Řízený |
| Přepínač vrstev | L2/L2+ |
| Typy přepínaných ethernetových portů RJ-45 | Gigabit Ethernet (10/100/1000) |
| Provedení | samostatně stojící |
| Podpora 10G | Ne |
| Instalace do racku | Ano |
| Stohovatelnost | Ne |
| Napájecí konektor | Napájecí konektor |
| Bez ventilátorů (fanless) | Ano |
| Auto MDI/MDI-X | Ano |
| Gigabitový LAN | Ano |
| Správa | Ano |
| Podpora PoE | Ano |
| Použití v exteriéru | Ne |
| Power over Ethernet (PoE) | Ano |
| Seznam řízení přístupu (ACL) | Ano |
| Podpora VLAN | Ano |
| Šifrování/zabezpečení | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| Typ přepínacích portů Ethernetu (RJ-45) | Gigabit Ethernet (10/100/1000) |
| Počet přepínacích portů Ethernetu (RJ-45) | 16 |
| Přepínací kapacita | 32 Gbit/s |
| Montáž do racku | Ano |
| Rychlost | 10/100/1000 |
| SFP | Ne |
| Zpracováno | Schváleno |
| QoS | Ano |
| Správa přes webové rozhraní | Ano |
| ARP inspekce | Ano |
| Konfigurace nastavení lokace (CLI) | Ano |
| Podpora MIB | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Počet přepínaných portů Ethernet (RJ-45) | 16 |
| Technologie kabeláže Ethernetu - měď | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Zrcadlení portů | Ano |
| Podpora kontroly toku | Ano |
| Ochrana proti broadcast stormu | Ano |
| Maximální spotřeba energie | 146,5 W |
| Mezní poměr | Ano |
| Protokol větvícího se stromu (STP) | Ano |
| Bezpečnostní algoritmy | EAP-MD5,HTTPS,SNMP,SNMPv2,SNMPv3,SSH,SSL/TLS |
| Automatické vyjednávání | Ano |
| Kapacita přepínání | 32 Gbit/s |
| Rychlost přetáčení | 23,81 Mpps |
| Tabulka MAC adres | 8000 pol. |
| Vyrovnávací paměť pro pakety | 4,1 MB |
| DHCP vlastnosti | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| IGMP snooping | Ano |
| Filtrování MAC adres | Ano |
| Podpora SSH/SSL | Ano |
| BPDU filtrace/ochrana | Ano |
| Autentizace | Guest VLAN, Autentizace podle MAC adresy, Autentizace podle portu |
| Podpora pro multicast | Ano |
| Rychlost portů | 1 Gb/s |
| Rychlost směrování (Mpps) | 23,81 |
| Shoda | CE, FCC, RoHS |
| Port RS-232 | Ne |
| PoE výstup | 802.3af/at |
| PoE vstup | Ne |
| Napájení zařízení | externí adaptér |
| Kapacita sběrnice | 32 Gbps |
| Provozní teplota min. | 0 °C |
| Provozní teplota max. | 40 °C |
| Homologace EN50155 | Ne |
| Vrstva OSI | L2 |
| PoE 802.3af | PoE+ |
| Rychlost přenosu | 10/100/1000 |
| Spotřeba energie (maximální) | 146.5 W |
| Podpora pro Jumbo Frames | Ano |
| Jumbo rámy | 9000 |
| Technologie měděné kabeláže Ethernet | 10BASE-T,100BASE-TX,1000BASE-T |
| Projektová cena | Ano |
| Podporované síťové protokoly | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
| Podpora Jumbo frames | Ano |
| Provedení switche | Desktop |
| Pasivní chlazení | Ano |
| Integrovaný switch | Ano |
| PoE | Out (výstup) |
| PoE rozpočet (W) | 101-200 |
| Počet PoE výstupů | 8 |
| Podpora microSD karet | Ne |
| Podpora QoS | Ano |
| Webová správa | Ano |
| Vrstva přepínače | L2/L2+ |
| Počet instalovaných modulů SFP | 0 |
| Počet instalovaných SFP+ modulů | 0 |
| Agregace linek | Ano |
| Funkce virtuální LAN | Multicast VLAN,Tagged VLAN,Voice VLAN |
| Spanning tree protokol | Ano |
| Omezení rychlosti | Ano |
| Vyrovnávací paměť paketů | 4.1 MB |
| Počet front | 8 |
| Algoritmy plánování fronty | SP, Weighted Round Robin (WRR) |
| Podpora multicastu | Ano |
| Funkce IPv4 a IPv6 | Dual stack IPv4/IPv6 |
| GARP VLAN Registration Protocol (GVRP) | Ano |
| Celkový rozpočet Power over Ethernet (PoE) | 120 W |
| Tepelný výkon | 499.98 BTU/h |
| Agregace spojení | Ano |
| Stejnosměrné vstupní napětí | 53.5 V |
| Počet portů Power over Ethernet Plus (PoE+) | 8 |
| Celková zatížitelnost Power over Ethernet (PoE) | 120 W |
| Podpora řízení toku | Ano |
| Počet VLAN | 4000 |
| Tepelné vyzařování | 499,98 BTU/h |
| Automatická negociace | Ano |
| Přenosová rychlost přeposílání | 23.81 Mpps |
| Bez větráku | Ano |
| Výpis událostí systému | Ano |
| Funkce virtuální sítě LAN | Multicast VLAN, Tagged VLAN, Voice VLAN |
| Možnost aktualizace firmwaru | Ano |
| Aktualizovatelný firmware | Ano |
| Protokol systémových událostí | Ano |
| Cloudové řízení | Ano |
| Bez ventilátoru | Ano |
| Standard | 802.3af/at compliant |
| Vstupní napětí DC | 53.5 V |
| IP-MAC-Port vazba | Ano |
| MLD snooping | MLD v1, MLD v2 |
| Registrační protokol GARP sítě VLAN | Ano |
| Podpora IPv4 a IPv6 | Dual stack IPv4/IPv6 |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Záznamy MAC adres | Dynamické záznamy adres MAC, Statické |
| Počet záznamů MAC adres | Dynamic MAC address entries,Static MAC address entries |
| PoE budget | 8 × 802.3at/af kompatibilních PoE+ portů s celkovým napájením 120 W |
| Počet QSFP+ portů | 0 |
| Počet SFP28 portů | 0 |